Two different dates given for the same mail

VERIFIED DUPLICATE of bug 32216

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 32216
13 years ago
11 years ago

People

(Reporter: Stefan Persson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050713 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050713 SeaMonkey/1.0a

The Date: field for this mail is in an invalid format, and SeaMonkey Mail & News
gives different dates in the mail view and the list of mails.

Reproducible: Always

Steps to Reproduce:
Look at the mail.  Check both the list of mails and the e-mail headers below
when opening the mail.
Actual Results:  
Two different date and time specifications are seen.

Expected Results:  
The same date and time specification should be used at both locations.  In this
case, however, the date and time specification is in a strange format, so one
wouldn't expect SeaMonkey to display the correct date and time, although the
same date and time should be assumed everywhere in the program.
(Reporter)

Comment 1

13 years ago
Created attachment 189353 [details]
PNG image describing the problem
(Reporter)

Comment 2

13 years ago
Created attachment 189354 [details]
This is the actual mail.
Although "Inconsistency Problem", this bug's request, is independent from Bug
32216, "1970/1/1" in mail list pane(thread pane) part is DUP of Bug 32216, and
"25403/10/10" in mail pane(preview pane) part is a variation of malformed date:
header problems, and possibly be DUP of Bug 32216.
Depends on: 32216

Comment 4

13 years ago
just dupe ahead ;)

*** This bug has been marked as a duplicate of 32216 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 32216
Resolution: --- → DUPLICATE

Comment 5

11 years ago
V/dupe.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: benc
You need to log in before you can comment on or make changes to this bug.