Provide a readline function to read a line from stdin

RESOLVED DUPLICATE of bug 300841

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 300841
13 years ago
13 years ago

People

(Reporter: mrbkap, Assigned: mrbkap)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

13 years ago
Apparently, the great language shootout requires a readline function. I've
written one which I'll attach.
(Assignee)

Comment 1

13 years ago
I must have accidentally pressed submit too early.

*** This bug has been marked as a duplicate of 300841 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.