Assertion when Joining #seamonkey in ChatZilla

RESOLVED DUPLICATE of bug 323986

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 323986
13 years ago
12 years ago

People

(Reporter: Timothy B. Anderson (Tails), Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
I have found an error when joining #seamonkey with Chatzilla using the debug
build above.  I have made a screen shot of the error that I get.
(Reporter)

Comment 1

13 years ago
Created attachment 189364 [details]
Screen Shot of Error Message
(Reporter)

Comment 2

13 years ago
Build ID: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3)
Gecko/20050714 SeaMonkey/1.0a

Added this since Bugzilla didn't auto add it.  This is my own build.
Summary: Error in Chatzilla When Joining #seamonkey → Assertion when Joining #seamonkey in ChatZilla

Comment 3

12 years ago
Duping to a bug with a stacktrace.

*** This bug has been marked as a duplicate of 323986 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.