when a java applet is streaming, any text entered elsewhere gets jarbled. sentence -> enecents

VERIFIED DUPLICATE of bug 256763

Status

()

VERIFIED DUPLICATE of bug 256763
13 years ago
13 years ago

People

(Reporter: Alienation, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

when a java applet, such as the game "RuneScape", is running, text entered
anywhere else (websites, urls, forms etc) that are not withing the applet, get
scrambled. Often causeing the next letter to go BEFORE the previous letter

Reproducible: Always

Steps to Reproduce:
1. run java applet
2. type sentence (or anything) anywhere but the java applet

Actual Results:  
sentence became something like
enecntsw

Expected Results:  
spelled 'sentence'...

have only noticed it with the game "RuneScape". May be directly related to Jagex
Inc. or just the type off applet that game uses. Have not found another place
that does that, that I can remember.

*** This bug has been marked as a duplicate of 256763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.