Closed Bug 300861 Opened 15 years ago Closed 15 years ago

Branch for Gecko 1.8

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 300860

People

(Reporter: cbeard, Assigned: cbeard)

Details

requirements to branch for Gecko 1.8, meeting criteria:
    
*  Bugs required for Deer Park to be feature and string complete, with all l10n
and build system dependencies resolved, and with all major UI completed.
* No major bugs on the 1.8/1.1 radar that would be really painful to patch in
both places

*** This bug has been marked as a duplicate of 300860 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
No longer depends on: 280190
No longer depends on: 300116
Removing things that bug 300860 also depends on, because this is a dup.
No longer depends on: 191642, e4x, 251123, 293363, 299286, 299737
Shouldn't the remaining dependencies (bug 290390, bug 291034) of this dupe be
moved over to the real bug 300860?
(In reply to comment #3)
> Shouldn't the remaining dependencies (bug 290390, bug 291034) of this dupe be
> moved over to the real bug 300860?

They were, but were later droped deliberatly (see bug 300860 comment 6 and bug
300860 comment 7)
Status: RESOLVED → VERIFIED
No longer depends on: 290390, deera11y
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.