If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Install Failed - SeaMonkey - Does not appear to work

RESOLVED DUPLICATE of bug 301043

Status

SeaMonkey
Installer
RESOLVED DUPLICATE of bug 301043
12 years ago
12 years ago

People

(Reporter: Marc, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511

In installed the lastest Build of SeaMonkey tonight at about 6pm 7/14 everything
seemed to work including the Icon, but when I click on the Icon nothing happens
-- a flash for a moment on the screen and then nothing!

Reproducible: Always

Comment 1

12 years ago
Older builds (fro example from yesterday) worked ok?
(Reporter)

Comment 2

12 years ago
Yes All previous Mozilla builds worked fine -- this is the first SeaMonkey one
however.(In reply to comment #1)
> Older builds (fro example from yesterday) worked ok?

Yes,All previous Mozilla builds worked fine -- this is the first SeaMonkey one
however.

Comment 3

12 years ago
I'm now running the build from 14 July, and it installed without problems.
(Reporter)

Comment 4

12 years ago
I just attempted to install SeaMonkey today on another machine, however after
the install (which appeared sucessful including the SeaMonkey Desktop Icon)
Seamonkey would not start.
Marc

Comment 5

12 years ago
Looks like bug 301043. See the workaround there. Feel free to reopen if you mean
that this is not this bug.

*** This bug has been marked as a duplicate of 301043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.