Please, give us back file open dialog from 1.0.5!

RESOLVED WONTFIX

Status

()

Firefox
File Handling
--
major
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: Artem S. Tashkinov, Unassigned)

Tracking

unspecified
x86
Linux
Points:
---
Bug Flags:
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Unix; U; Linux; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

Mozilla Firefox 1.1 and Mozilla Thunderbird 1.1 will have new GTK2 file
save/open dialog. It looks like VERY UGLY. Please, give us back a Windows like
dialog which is in the 1.0.x releases. It's much more handier and more pleasant
to see.

I would like you to make a survey amongst developers and users to investigate
their attitude to the new file save/open dialog. At least my most friends prefer
the older one.

Reproducible: Always
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.1+
This is a dupe of a bug I don't want to spend the time to look up, but we're not
going to bring back the XUL filepicker.  Its been discussed to death, and its
not going to be rehashed yet again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Flags: blocking-aviary1.1+ → blocking-aviary1.1-
Resolution: --- → WONTFIX
t.artem@mailcity.com in future please do not set the blocking flag only drivers
can do that, you should request blocking by setting the flag to ? (unless the
flag has been set to - in which case you should leave it alone)

Comment 3

13 years ago
this bug is always reproducible in FF 1.0.6.

Comment 4

13 years ago
this bug is always reproducible in FF 1.0.6.(In reply to comment #3)
> this bug is always reproducible in FF 1.0.6.

Ignore the comment #3
You need to log in before you can comment on or make changes to this bug.