copying images under contextual menu

VERIFIED DUPLICATE of bug 18726

Status

()

Core
ImageLib
P3
enhancement
VERIFIED DUPLICATE of bug 18726
18 years ago
13 years ago

People

(Reporter: cyb, Assigned: pnunn)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US) Mozilla/m13
BuildID:    2000022414

Suggestion: Allow the option to copy image by control clicking on an image.
Also, allow one to simply hold down the mouse button on the page to bring up the
contextual menu rather than pressing control-click.

Reproducible: Always
Steps to Reproduce:
	

Actual Results:  	

Expected Results:

Comment 1

18 years ago
moving to image lib, is a enhancment request (the first one listed)

reporter - the 2nd suggestion should be submitted again
Assignee: cbegle → pnunn
Severity: normal → enhancement
Component: Browser-General → ImageLib
QA Contact: asadotzler → elig

Comment 2

18 years ago
Both of these are known issues that have existing bug reports for tracking. 
Resolving as duplicate of 18726 (second suggestion) since it was easier to find.


*** This bug has been marked as a duplicate of 18726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
<A meaningless comment, as required by bugzilla.>
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.