Last Comment Bug 300900 - add mutt compatible mail storage (ie, maildir++ + hcache.db)
: add mutt compatible mail storage (ie, maildir++ + hcache.db)
Status: RESOLVED DUPLICATE of bug 58308
:
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Backend (show other bugs)
: unspecified
: x86 Linux
: -- enhancement (vote)
: ---
Assigned To: David :Bienvenu
: offline
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-15 06:05 PDT by a_geek
Modified: 2005-07-18 03:48 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description a_geek 2005-07-15 06:05:21 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 MultiZilla/1.7.0.2d Mnenhy/0.7.2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 MultiZilla/1.7.0.2d Mnenhy/0.7.2.0

I'd like to see mutt-compatible mail storage in Mozilla Mail, with additional
support for quota (ie, maildir++ plus the header cache mutt uses).

This would solve a lot of problems in one go and also allow easier
migration between mutt and Mozilla Mail.


Reproducible: Always
Comment 1 zug_treno 2005-07-16 02:13:44 PDT
Related to/duplicate of Core bug 58308?
Comment 2 a_geek 2005-07-18 03:48:07 PDT
Yes, thank you. I'm unsure about how I could miss that bug in my search.

*** This bug has been marked as a duplicate of 58308 ***

Note You need to log in before you can comment on or make changes to this bug.