If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When try to listen to music, it says " ERROR : Methods missing!"

RESOLVED DUPLICATE of bug 268735

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 268735
12 years ago
12 years ago

People

(Reporter: maneesh_jain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

When try to listen to music, it says " ERROR : Methods missing!"

Reproducible: Always

Steps to Reproduce:
1. Goto musicindiaonline.com
2. Try to listen to any music
3. Choose the player

Actual Results:  
When try to listen to music, it says " ERROR : Methods missing!"

Expected Results:  
Should have played the music

Updated

12 years ago

Comment 1

12 years ago
You need to provide some more details as to what player you're using.
(Reporter)

Comment 2

12 years ago
There are only two choices : Real Player and Windows Media Player. I get the
same error no matter which player I choose. Trying playing something yourself
and you will see.

Comment 3

12 years ago
Related to/duplicate of bug 276937, bug 268735 and maybe bug 279476?

Comment 4

12 years ago
Could also be related to bug 271028 comment 1.

*** This bug has been marked as a duplicate of 268735 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.