Can't make multiple selections on history items

RESOLVED INVALID

Status

SeaMonkey
Sidebar
--
enhancement
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: gflamerich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b4) Gecko/20050715 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b4) Gecko/20050715 SeaMonkey/1.0a

When browsing history history at sidebar, no multiple selection ca be done.
Not continue using "Shift" nor dicontinue using "Ctrl".
It's important if you wish to save selective history, not all the pages you
viseted, just the ones you wish to keep in history (btw, I have a 35MB history
file, it's very important to me to know what and when did something on some sites)

Reproducible: Always

Steps to Reproduce:
1.Go to history tab at side bar
2.Select more than one item
3.Just single items can be selected

Actual Results:  
Just single items selected

Expected Results:  
Multiple selections, continue or dicontinue.

This issue arise on Mozilla1.8b2 and also happened with seamonkey1.0a

Comment 1

13 years ago
This is done by design. See bug 260367 for the Firefox version of this bug.

Comment 2

11 years ago
(In reply to comment #1)
> This is done by design. See bug 260367 for the Firefox version of this bug.

invalid/wontfix?
Severity: minor → enhancement
OS: Windows 98 → All
Hardware: PC → All
In reply to comment #1 (Adam, on hiatus) and comment #2 (WSMwk):
Is this "by design" feature still unchanged after transition to sqlite and places? If it is, please resolve INVALID or WONTFIX.

Comment 4

10 years ago
Perhaps Peter can comment.

I wouldn't expect this to change with sqlite/places.
apparently by design, and in FF dates to bug 300931.

wontfix might be right, given that sidebar what the user really wants is selective removal of items from history, which is available from the standalone history window (just not in sidebar). HOwever, someone higher up needs to decide to confirm bug or close.
Assignee: sidebar → nobody
QA Contact: sidebar
Well, who can decide if this bug is WONTFIX-by-design or not?

Comment 6

10 years ago
Resolving INVALID - the sidebar deliberately behaves differently to the manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.