reorder tabs by drag n' drop

RESOLVED DUPLICATE of bug 160720

Status

Camino Graveyard
Tabbed Browsing
--
enhancement
RESOLVED DUPLICATE of bug 160720
13 years ago
13 years ago

People

(Reporter: Daniel Aleksandersen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050620 Camino/0.9a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050620 Camino/0.9a1

I would like to be able to click, and hold the mouse on a tab and then be able
to drag it to the left or right to reorder tab listing.

Reproducible: Always




The Opera browser (www.opera.com) supports this feature.
This is a dupe. Duping... Also, FF nightlies have this feature.

*** This bug has been marked as a duplicate of 160720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.