Installer insists on creating folder in start menu

VERIFIED DUPLICATE of bug 245392

Status

()

--
trivial
VERIFIED DUPLICATE of bug 245392
14 years ago
14 years ago

People

(Reporter: eric.jain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

If I do a custom installation, and tell the installer not to create any icons in
the start menu, the installer will still add an empty folder called "Mozilla
Firefox" to the start menu. Note that the installer for Thunderbird doesn't have
this issue (interesting, as I assume there would be shared code).


Reproducible: Always

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.