Alt text is not displayed when cursor is moved over images

VERIFIED DUPLICATE of bug 25537

Status

()

defect
VERIFIED DUPLICATE of bug 25537
14 years ago
14 years ago

People

(Reporter: ron.strutt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The display of alt text when the cursor is moved over an image is an essential
facility for those who have poor eyesight. The lack of the facility to display
alt text when the text has been provided in the source code may be a breach of
the UK's Disability Discrimination Act. Apart from that, alt text is a useful
way of adding a caption to an image.

This is probably the one thing that stops me using Firefox as my primary browser. 

Reproducible: Always

Steps to Reproduce:
1. Move the cursor over any image on the web site.
2.
3.

Actual Results:  
Nothing displayed

Expected Results:  
Alt text should have been displayed.
Alt text is not meant for this purpose. It's meant to be displayed if the image
cannot be shown. Read over bug 25537 for a full explanation.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
verified
That's the reason why there is a title tag.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.