increase the size of "About Mozilla Firefox" dialog

VERIFIED DUPLICATE of bug 238137

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 238137
13 years ago
13 years ago

People

(Reporter: gkw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.9) Gecko/20050716 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.9) Gecko/20050716 Firefox/1.0.5

The size of "About Mozilla Firefox" dialog should be increased to eliminate
unnecessary scroll arrows on User Agent. In 1024x768 resolution which seems
insignificant in solving this problem since the dialog is not full screen, the
scroll arrows move only slightly up or down. The dialog should be made slightly
bigger to accommodate this.

Reproducible: Always

Steps to Reproduce:
1. Click 'Help' on menubar.
2. Go to "About Mozilla Firefox".
3. Look at size of dialog box that pops up.

Actual Results:  
Scroll arrows are seen but they only scroll slightly downwards or upwards.

Expected Results:  
Increase the actual size of the user agent string and/or the dialog box so the
scroll arrows become unnecessary.

*** This bug has been marked as a duplicate of 238137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.