Firefox 1.05 doesn't build against freetype 2.1.9

RESOLVED DUPLICATE of bug 234035

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 234035
13 years ago
13 years ago

People

(Reporter: httpsuser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050714 Firefox/1.0+
Build Identifier: 

../../../dist/include/gfx/nsIFreeType2.h:53: error: 'FTC_Image_Cache' has not
been declared
../../../dist/include/gfx/nsIFreeType2.h:92: error: 'FTC_Image_Cache' has not
been declared
../../../dist/include/gfx/nsIFreeType2.h:92: error: 'FTC_Image_Desc' has not
been declared
../../../dist/include/gfx/nsIFreeType2.h:104: error: 'FTC_Image_Cache' has not
been declared
nsFreeType.h:107: error: typedef 'FTC_Image_Cache_Lookup_t' is initialized (use
__typeof__ instead)
nsFreeType.h:107: error: 'FTC_Image_Cache' was not declared in this scope
nsFreeType.h:107: error: 'FTC_Image_Desc' was not declared in this scope
nsFreeType.h:107: error: expected primary-expression before ',' token
nsFreeType.h:107: error: expected primary-expression before ',' token
nsFreeType.h:107: error: expected primary-expression before '*' token
nsFreeType.h:107: error: expected primary-expression before ')' token
nsFreeType.h:113: error: 'FTC_Image_Cache' has not been declared
nsFreeType.h:145: error: 'FTC_Image_Cache' has not been declared
nsFreeType.h:145: error: 'FTC_Image_Cache' has not been declared
nsFreeType.h:145: error: 'FTC_Image_Desc' has not been declared
nsFreeType.h:145: error: 'FTC_Image_Cache' has not been declared
nsFreeType.h:216: error: 'FTC_Image_Cache' does not name a type


Reproducible: Always

Comment 1

13 years ago
Dup. of 234035 ? 

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 234035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.