DOM Inspector unable to highlight objects correctly

RESOLVED WORKSFORME

Status

Other Applications
DOM Inspector
--
major
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: John A. Bilicki III, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050708 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050708 Firefox/1.0+

When clicking on a body element (any, divs and tables for example) the
highlighter (the red box that blinks) does not correctly show where the object
is by it's borders.  For example a table at the top of the page will be
highlighted by the dom as being in the middle of the page.  Adding borders via
CSS and then repeating only shows how off the DI is.

Reproducible: Always



Expected Results:  
The DI should highlight the border (or where the border would be if an object
does not have one) versus incorrectly highlighting it's covered area.
Assignee: nobody → dom-inspector
Component: General → DOM Inspector
Product: Firefox → Other Applications
QA Contact: general → timeless
This works for me.  If you're still having this issue, please attach an HTML page showing the problem, and say exactly which object I should be inspecting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Assignee: dom-inspector → nobody
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.