Clicking with the mouse wheel button may not open a new tab

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: rpropper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Powerfrog/1.0.5 (All your Firefox/1.0.5 are belong to Firesomething)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Powerfrog/1.0.5 (All your Firefox/1.0.5 are belong to Firesomething)

Previously, I could ALWAYS click on a link with my mouse's scroll button (the
"center" or wheel button which lets you scroll up and down after you click it)
to open that link in a new tab. Now, certain web sites (like the example URL
given) do not open new tabs; instead, nothing happens. Try clicking the links at
the bottom of http://www.research.att.com/~njas/sequences/ (i.e. Lookup,
Welcome, etc.) using the scroll/wheel button of a mouse.

Reproducible: Always

Steps to Reproduce:
The bug is always reproducible but only for certain web sites, such as
http://www.research.att.com/~njas/sequences. I haven't been able to figure out a
general pattern of sites where it is/is not reproducible.
Actual Results:  
Links do not open in a new tab.

Expected Results:  
Links SHOULD open in a new tab.

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050716 Firefox/1.0+
ID:2005071622

Works for me. Have you tested this with one of the official builds?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050716 Firefox/1.0+
> ID:2005071622
> 
> Works for me. Have you tested this with one of the official builds?
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

I'm already using Firefox 1.0.5 -- isn't that the latest?
Does this occur if you start firefox in safe mode:
http://kb.mozillazine.org/Safe_mode

(sounds like an extension issue)

Also please use official builds when reporting bugs not third part ones such as
Powerfrog.
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> Does this occur if you start firefox in safe mode:
> http://kb.mozillazine.org/Safe_mode
> 
> (sounds like an extension issue)

You're right -- thanks for your help. The problem was an issue with one of my
extensions, probably Single Window 0.4. I'll contact the author of this
extension to let him know of the problem.

> Also please use official builds when reporting bugs not third part ones such as
> Powerfrog.

It was an official build...this was just the name Firesomething had given to it. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Reopen to change resolution to invalid as an extension problem.

Single Window mode has been reported as causing problems so it is probably that one.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.