keeping Shift pressed and double clicking hides element

VERIFIED INVALID

Status

()

Firefox
General
--
trivial
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Filip Anton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

i know that double-clicking selects hole words up to certain symbols. but select
one word by double clicking, press shift, and select other words trough double
clicking. elements will dissappear. they reappear with refresh.

Rest of the Firefox seems pretty good though :)

Reproducible: Always

Steps to Reproduce:
1. Select a piece of text
2. Press Shift
3. Double click nearby

Actual Results:  
The element will dissappear. If you just double click while Shift is pressed
without selecting anything the whole page goes blank!

Expected Results:  
The first selected text now should be selected along with the previous. It seems
intuitive to be so.

But now that I think of, this is means multiple text selection. I don't think
there is a browser that supports selecting pieces of text. But still, no element
dissappearing, please. I thank you more than enough, since I use Firefox, hehe.
This is really a super trick! Also in 1.0+.
But I think that some extension might be responsable for that, for I can't
repeat it with a clean profile.
Seems to be Adblock.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> This is really a super trick! Also in 1.0+.
> But I think that some extension might be responsable for that, for I can't
> repeat it with a clean profile.
> Seems to be Adblock.

You're right. Adblock is the problem.

I've found this on adblock's forum
http://adblock.mozdev.org/forum.html/no_wrap

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.