multiple unconfirmed events linked

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: andy, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

create an event with multiple entries like
<day 1 10-12>
<day 2 14-16>
<day 3 9-11>
this in one event!
this is an unconfirmed event that makes this time colored in some lighter shade
of the calendar color.
Next would be an easy interface to select witch of the event should be
confirmed, like a right-click context-menu that has day1 day2 day3
select one day (day2) and the event gets confirmed and the other events (day1,d
ay3) disapear.

Two more things to add:
1. send these suggested events and make a standard for the confirming person so
that it can be reimported directly
2. confliction update: when two unconfirmed event are at the same time, no
problem, but if one of them gets confiremd to a time (say day2) then the other
multiple event that would have been on day2 day3 and day4 gets reduced to day3
and day4 (with confirmation and information) so that it eventually gets reduced
to day 3 (since there would be an other event at day4) and then automatically
suggested as confirmed.

Reproducible: Always

Comment 1

13 years ago
This sounds to be a good thing for an extension, but it doesn't qualify as something that the regular user would want.

-> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.