Download Manager File Size Overflows

VERIFIED DUPLICATE of bug 228968

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 228968
13 years ago
13 years ago

People

(Reporter: Robert Turnbull, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Mozilla 1.8b, GTK2, Build ID:2005021712, Suse 9.2

Download the DVD image:
ftp://ftp.suse.com/pub/suse/i386/9.3/iso/SUSE-9.3-Eval-DVD.iso

After downloading about 2GB of the file the transferred count goes negative
(speed decreases and becomes negative as well). After 4GB the transferred count
again goes positive (as does speed).

*** This bug has been marked as a duplicate of 228968 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.