Mozilla hangs if drag drop of jpg mail attachment is dragged out into MS Explorer

RESOLVED DUPLICATE of bug 332117

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 332117
13 years ago
12 years ago

People

(Reporter: Jan Pernica, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511

Drag drop the attachment into MS Explorer. THen the mozilla hangs. It looks like
only mouse "hangs". Using navigatin via keys works fine.

Reproducible: Always

Steps to Reproduce:
1.Display mail with jpg. attachment
2 [review].Drag-n-drop it onto MS Explorer window
3.Dialog message appears
4. Mouse is "disabled"




Using keys like tab, space, enter works. so that pressing space on the message
OK button will close the message and everythink is OK.

Comment 1

13 years ago
(In reply to comment #0)
> Steps to Reproduce:
> 1.Display mail with jpg. attachment.
> 2.Drag-n-drop it onto MS Explorer window

This means a window for a folder or something, Not Internet Explorer, right?
Same problem if you just drag onto the desktop?

> 3.Dialog message appears

Which dialog appears?


See bug 283452 and bug 253711.

Comment 2

12 years ago
(In reply to comment #1)
> > 3.Dialog message appears
> 
> Which dialog appears?

Sorry, that's made clear in the picture at the URL you posted: "Unable to save attachment; please check the file name and try again later."  Also seen in the image is the name of the attachment, which is non-ASCII; I'm curious to know what encoding was used for that attachment name.  Also, which version of Thunderbird was this bug reported against?


> See bug 283452 and bug 253711.

These are unrelated.

*** This bug has been marked as a duplicate of 332117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.