Bottom-most profile in profile list has no visual indication of being selected/highlighted

RESOLVED DUPLICATE of bug 279497

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 279497
13 years ago
10 years ago

People

(Reporter: James McCoy, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050717
Firefox/1.0+

Steps to reproduce:
1. firefox -profilemanager
2. Create a new profile
3. Select the new profile
4. Click "Start Deer Park"
5. Quit Firefox
6. firefox -profilemanager
7. Select the profile that was just created (should be at the bottom of the list)
8. No visual indication profile is selected

Expected results:
Profile will be highlighted.

Actual results:
Profile is selected, but there is no visible indication to the user.

I've only seen this occur when all of the following conditions are met:
a) More than one profile exists.
b) Profile that Firefox was most recently started with is the profile at the
bottom of the list.

*** This bug has been marked as a duplicate of 279497 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.