Opening this page changes the window state of firefox

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
13 years ago
7 years ago

People

(Reporter: Michael Stather, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-08-01, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I enter this homebanking-page, if firefox is maximized it´ll go to the
"regular" window state, means it´ll decrease its size.
This works fine under IE and is very annoying and hopefully easy to fix

Reproducible: Always

Comment 1

13 years ago
There actually is a fix for this. In Firefox 1.0 you can toggle this in the
advaned JavaScript settings in Tools > Options > Web Features > Advanced > "Move
or resize windows", and in 1.1 you'll be able to toggle this with "Disable
common annoyances" under the JS options. 
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> There actually is a fix for this. In Firefox 1.0 you can toggle this in the
> advaned JavaScript settings in Tools > Options > Web Features > Advanced > "Move
> or resize windows", and in 1.1 you'll be able to toggle this with "Disable
> common annoyances" under the JS options. 

Yeah but I don´t like to disabe that functionality just ebcause this page
doesn´t work correctly.
I wonder why IE doesn´t change its window state on this page, that´s what it
should be.

Comment 3

9 years ago
do you still see this problem? please update the bug with comment and/or close as appropriate.

(bug has no comment since 2007-01-01)
Whiteboard: closeme 2009-08-01
No reply, INCO. Please reopen if you are seeing this in Firefox 3.5.2 or later in Firefox safe mode and a new profile with the latest plugins.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.