i had configured thunderbird for 2 mail accounts and one morning, i lost my entire account settings for the gmail account.

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: surivini, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

i had configured thunderbird for 2 mail accounts and one morning, i lost my
entire account settins (inbox mails -more than 100, sent mails, drafts -15, etc)
for the gmail account after having used it without any problem for over 2 months. 
i had not changed any settings in thunderbird at all (dont know how to since my
daughter had set it up!),
this morning when she checked, she found that the port settings and all the
server settings had changed, so we had to reset it for gmail. now its working
but i have lost all my previous mail.
i do not have any virus recorded.
please help

Reproducible: Always




when i switched on the computer and opened thuinderbird that morning, it showed
me a black screen when i clicked onthe gmail account, then asked me to fill in a
form with my email id, else i would lost data, so i filled it in but it did not help

Updated

13 years ago
Summary: i had configured thunderbird for 2 mail accounts and one morning, i lost my entire account settins (inbox mails -more than 100, sent mails, drafts -15, etc) for the gmail account. → i had configured thunderbird for 2 mail accounts and one morning, i lost my entire account settings for the gmail account.
Version: unspecified → 1.0

Comment 1

13 years ago
Just bumped into this bug, and thought it needs some clarification before it can be picked up by some developper; it sounds rather weird what you're referring to. A completely black screen asking to fill in a form is not part of the default thunderbird UI.

Have you ever seen this happen again, or have you tried other programs scanning for spyware maybe? Software that is installed on your windows pc, like spyware, may be able to change your configuration settings. Microsoft has it's own anti-spyware software, and there are alternatives too, often also free for download.

Referring to the black form, you might also considering changing your password for your gmail account, since it might also be some piece of software just trying to get your information for later (unfriendly) purposes.

Furthermore it's recommended to describe in a step by step way how some one else is able to reproduce the bug. When nobody can confirm this bug, it will never be seriously considered by any developper.

Comment 2

12 years ago
Comment #1 is correct.
Original reporter never provided more details, and it has been 2 years.
I can't see any reason why this bug is still open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.