total loss of information after installing deer park alpha 2

RESOLVED DUPLICATE of bug 193749

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 193749
13 years ago
13 years ago

People

(Reporter: Simon Sigurdhsson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050527 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050527 Firefox/1.0+

When I installed Deer Park Alpha 2 (I had Alpha 1 before), it worked just fine,
importing bookmarks and such from alpha 1. However, after a couple of days, I
suffered from an almost total loss of information. All bookmarks, the bookmark
field, and search bar engines disappeared. All extension settings (Forecastfox,
WebDeveloper Toolbar etc.) were reset to the original. The same happened in
Alpha 1. Both browsers also started behaving strangely when the bookmark field
is open. Pages start to move up and down, about 2 or 3 pixels.

(Also, I preformed a quick shutdown (Simply cut the power) shortly after
shutting down Deer Park Alpha, the day before the problem occured.)

Reproducible: Didn't try
(Reporter)

Comment 1

13 years ago
Well, obviously it had nothing to do with Mozilla Firefox, but Windows XP had
screwd up. After a Norton GoBack restore everything went back to normal.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Reopen, obviously not fixed in firefox. 
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Same issue as bug 193749 , by doing the GoBack you were able to recover the
information.

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.