If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A SWF panel, embedded in another SWF on my site doesn't show up in FIREFOX

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
12 years ago
7 years ago

People

(Reporter: Steven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-08-01, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

In the page http://stevenodonnell.com/main.htm, under the "NEWS" section, there is
flash "SCROLLPANE" which has another flash file
http://stevenodonnell.com/flash/newspanel.swf embedded in it.

This panel views fine on other platforms, but doesn't show up on FirefOx.

Reproducible: Always

Steps to Reproduce:
1. visit stevenodonnell.com/main
2. see ifyou can see anything under "news"
3. eat a bananna and scratch your head

Actual Results:  
doesn't view the news panel

Expected Results:  
should have viewed the news panel

the site has been crated using flash mx 2004.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050718
Firefox/1.0+ ID:2005071806
WorksForMe. It might be an extension issue, so test this bug on Safe Mode:
http://kb.mozillazine.org/Safe_mode
do you still see this problem? please update the bug with comment and/or close as appropriate.

(bug has no comment since 2007-01-01)
Whiteboard: closeme 2009-08-01
No reply, INCO. Please reopen if you are seeing this in Firefox 3.5.2 or later in Firefox safe mode and a new profile with the latest plugins.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.