menu out of focus when using low resolution or many extensions

RESOLVED DUPLICATE of bug 245163

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 245163
13 years ago
11 years ago

People

(Reporter: jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

the left-click menu on any page shows some entries out of focus, when the
screen-resolution is low or the user has many extensions installed.

Reproducible: Always

Steps to Reproduce:
1. use a small resolution
2. make a left click on a link or anywhere on a page (preferable on the top of
the page)


Actual Results:  
some entries of the menu (usually the upper ones) are not visible (out of focus)

Expected Results:  
i suggest that the menu repositions (fold out downwards for instance) in such a
case or that small arrows are being displayed, so the user can scroll to a entry
in the menu, which is out of focus

Comment 1

11 years ago
Resolving duplicate of 245163. See that bug for more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 245163
You need to log in before you can comment on or make changes to this bug.