Spurious text field appears in message compose window

VERIFIED DUPLICATE of bug 29837

Status

P3
normal
VERIFIED DUPLICATE of bug 29837
19 years ago
14 years ago

People

(Reporter: selmer, Assigned: phil)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 2000-02-27-08.

In the message composer, enter an email address without the @netscape.com and
then hit the enter key.  As it does address completion, a new floating text edit
field appears up in the buttons area of the compose window.  It even has a
blinking caret waiting for text entry.

When I clicked inside this text field, it went away.  However, if I just type in
it and hit return again the field goes away, the thing I typed becomes the next
address on the message, and a new floating edit field shows up.

Comment 1

19 years ago
dup of http://bugzilla.mozilla.org/show_bug.cgi?id=29837

*** This bug has been marked as a duplicate of 29837 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.