Closed Bug 301410 Opened 14 years ago Closed 14 years ago

Installer forgets choices when using keyboard

Categories

(Firefox :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: jaagup.irve, Unassigned)

Details

1. Start FF 1.0.5 installer
2. Select custom install
3. uncheck quick start and desktop icons with mouse when they come up
4. press ENTER instead of clicking NEXT

proceed with install

icons appear

This bug affects thunderbird too but I am in the middle of updating a bunch of
computers and thus I'll skip the part.

*** This bug has been marked as a duplicate of 245392 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.