Closed Bug 301434 Opened 15 years ago Closed 15 years ago

opening a folder with "open in tabs" closes all open tabs

Categories

(Firefox :: Tabbed Browser, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: rhaig, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

with tabs already open, right clicking on a bookmark folder (either in toolbar
or pulldown menu for bookmarks) and selecting open in tabs closes all open tabs,
and then opens a tab for each bookmark in the folder.

Expected behavior would be to open new tabs for each bookmark.

Reproducible: Always

Steps to Reproduce:
1.open any number of tabs
2.note the websites
3.right click on a folder of bookmarks in either the bookmark toolbar or menu
pulldown.  Select "open in tabs".

Actual Results:  
all previously open tabs were closed, and the bookmarks were opened in new tabs.

Expected Results:  
Open the tabs in the folder in a set of new tabs.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.