Middle Clicking a Link on msn.com will open the page in the window where you middle clicked, and a new tab at the same time.

VERIFIED DUPLICATE of bug 284635

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 284635
13 years ago
13 years ago

People

(Reporter: altosaxman, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050719 Firefox/1.0+ (bangbang023)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050719 Firefox/1.0+ (bangbang023)

Just open any link by clicking with your middle mouse button, and the page will
load like you left clicked it, with the addition to a new tab loading that same
page.

Reproducible: Always

Steps to Reproduce:
1.Go to a page with links.
2.Middle Click a link.


Actual Results:  
The same page was loaded in the 'main tab' and in an additional tab

Expected Results:  
Just opened a new link in a new tab.
(Reporter)

Comment 1

13 years ago
I'd like to edit this, I was actually wrong. This only seems to occur on
www.msn.com!

Comment 2

13 years ago
I noticed this a long time ago. Microsoft uses a javascript handler to redirect
the current page to the url when you click on it, and in addition your middle
click opens a new tab.

Updated

13 years ago
Summary: Middle Clicking a Link will open the page in the window where you middle clicked, and a new tab at the same time. → Middle Clicking a Link on msn.com will open the page in the window where you middle clicked, and a new tab at the same time.
Version: unspecified → Trunk

Comment 3

13 years ago
Related to Core bug 296786?
Duplicate of Bug 284635

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 284635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.