links to local html files do not react to a mouse click

RESOLVED DUPLICATE of bug 84128

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 84128
12 years ago
12 years ago

People

(Reporter: Not interested in Mozilla any more, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050328
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050328

If you create a webpage with a link to a href with a 'file://' link then Mozilla
will fail to follow that link when clicked.

<a href="file:///Volumes/DTU.DATA/Groups/Unit/WebSite/WWW/index.html">click here</a>

will fail to load the html file 

'Volumes/DTU.DATA/Groups/Unit/WebSite/WWW/index.html'

All other browsers work with the same html.

Reproducible: Always

Steps to Reproduce:
1. Create an HTML file witch links to another html file on your hard disk
2. Load the file in mozilla
3. Click the link
4. Nothing happens.

Actual Results:  
The page is not displayed

Expected Results:  
The page should be displayed.

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: links to html files do not react to a mouse click → links to local html files do not react to a mouse click
You need to log in before you can comment on or make changes to this bug.