If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

make Mac OS X installer dmg look better

RESOLVED DUPLICATE of bug 257854

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 257854
12 years ago
12 years ago

People

(Reporter: Josh Aas, Assigned: Josh Aas)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

12 years ago
We need to make the Mac OS X installer dmg look better - maybe a background pic,
maybe some instructions embedded in the pic. Ideas? Anybody want to do some
mockups of a graphic for the dmg?

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 257854 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.