When I try to perform an action throw html form (post method), an error is displaied on the web page.

RESOLVED DUPLICATE of bug 242974

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 242974
12 years ago
12 years ago

People

(Reporter: LVS, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: version 1.0.6 (20050716)

I have an account on livejournal, I receive mail from this service. The 
messages contain html form, where action is posting a reply to the message on 
their site. The form is (throw view message source):

<form method=3D'post' target=3D'ljreply' action=3D"http://www.l=
ivejournal.com/talkpost_do.bml">
<input type=3D'hidden' name=3D"usertype" value=3D"user" /><input type=3D'hi=
dden' name=3D"parenttalkid" value=3D"5765" /><input type=3D'hidden' name=3D=
"itemid" value=3D"98515" /><input type=3D'hidden' name=3D"journal" value=3D=
"crash_dragon" /><input type=3D'hidden' name=3D"userpost" value=3D"_lvs" />=
<input type=3D'hidden' name=3D"ecphash" value=3D"ecph-06616519aabc3a547c349=
baf87ca62c2" /><input type=3D'hidden' name=3D'encoding' value=3D'windows-12=
51' /><b>Subject: </b> <input name=3D'subject' size=3D'40' value=3D"Re: =D8=
=EE=F3 =D2=F0=F3=EC=E0=ED=E0" /><p><b>Message</b><br /><textarea rows=3D'10=
' cols=3D'50' wrap=3D'soft' name=3D'body'></textarea><br /><input type=3D's=
ubmit' value=3D"Post Reply" /></form>

When I submit the form livejournal shows an error:
Comment not posted: POST required, or missing parameter.

In the OutLook Express all working properly.

Reproducible: Always

Steps to Reproduce:
1.get account on livejournal
2.make a post
3.get someone replied to your post
4.receive a message from livejournal, containing the comment
5.try to reply to the comment by html form
Actual Results:  
comment not posted

Expected Results:  
comment should be posted

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 242974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.