cookie enable/disable problem

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Nikhil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I cleared all the cookies using clear button then i disabled cookies temporarily
for some time.When I enabled it again it was not accepting cookies.even after
restarting the browser it does not accept cookies.

Reproducible: Always

Steps to Reproduce:
1.clear all the cookies using clear button in Options>Privacy>Cookies section.
2.disable cookies temporarily.
3.close browser.
4.open firefox.
5.access mail site such as yahoo.
6.It will ask to enable cookies.
7.Enable cookies in Options>Privacy>Cookies section.
8.try to access mail site again.


Actual Results:  
Even after enabling cookies, browser refuses to accept cookie.

Expected Results:  
It should have accepted cookie.

Comment 1

12 years ago
Yahoo Mail (where my e-mail account is) will not allow me to log on due to
BROWSER REJECTING COOKIE REQUESTS . . . or something close to that (winXP &
firefox 1.5 beta 1).  Here's my story it's sad but true.  P4 celeron@2.5Ghz,
D865GVHZ Intel Desktop Board, 496-"ish" Mb ram, Agree win modem dial-up 57k
netzero.  5 HDD's (each has its own OS  only one HDD used at a time)  bad virus
infection caused me to format & reinstall everything on HDD-3, Win XP OS, DL'ed
Firefox 1.5 Beta 1 & it ran will but I had to screw it up by downloading
MONSTER. INCOMPATABLE is an understatment!  WOW! I uninstalled beta 1 and
installed the latest stable firefox.  There were no latest headlines on my tool
bar . . . I love latest headlines, it's where I get my news.  So after several
uninstalls and delete C:\program\Mozilla Firefox and reinstalls.  Here I am,
using HDD-4 while HDD-3 has no latest headlines and no mail with beta 1
installed.  Suggestions would be appreciated as I just spent many hours
reinstalling/conmfiguring everything on HDD-3.

Clayton Oliver/ 6 Vinccent Drive /Pittsford, New York/(585)
248-5467/claytonol@yahoo.com

Comment 2

12 years ago
Hi,

I tried with NetZero and Yahoo mails with this....It worked out fine for me....I have Firefox Beta 2 browser and its working very fine with the cookie handling......

Comment 3

10 years ago
wfm. please reopen if you can reproduce on a more recent release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.