cannot download completely files larger than 2GB

RESOLVED DUPLICATE of bug 184452

Status

()

RESOLVED DUPLICATE of bug 184452
13 years ago
10 years ago

People

(Reporter: riccardo.rossi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 SUSE/1.0.4-1.1
Build Identifier:  Firefox/1.0.6 

the download manager indicate the size of 2GB and download only a max of 2GB of
the file. can try with:

File: SUSE-9.3-Eval-DVD.iso  	4383158 KB  	01/07/2005  	09:27:00

tested with suse linux firefox 1.0.4 and Mac osx 1.3.9 firefox 1.0.6

Reproducible: Always

Steps to Reproduce:
1.try download SUSE-9.3-Eval-DVD.iso 4GB
2.
3.

Actual Results:  
only 2 GB saved

Expected Results:  
completely file downloaded

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 184452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.