Last Comment Bug 301564 - (IgboZilla) [ig-NG] Igbo: Firefox, Thunderbird
(IgboZilla)
: [ig-NG] Igbo: Firefox, Thunderbird
Status: RESOLVED INCOMPLETE
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-21 05:52 PDT by Chinedu Uchechukwu
Modified: 2008-08-20 15:41 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Chinedu Uchechukwu 2005-07-21 05:52:49 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Products to Localize:
(1) Firefox  [FIRST]
(2) Mozilla Suite [SECOND]
(2) Thunderbird [THIRD]

Language Code: ibo  	ig  	Igbo  	igbo
Country Code: NIGERIA   NG      NGA     566

Chinedu Uchechukwu
neduchi@yahoo.com
Brennerstr. 36
D-96052 Bamberg
Germany

Reproducible: Always
Comment 1 Pavel Franc - Mozilla.cz 2005-07-22 02:43:55 PDT
In order to commit Igbo localization of Firefox or Thunderbird you need to
apply for CVS account - see bug 263726 as an example.

To get more information about the l10n and CVS access please visit

1] http://wiki.mozilla.org/L10n:Home_Page
2] http://lxr.mozilla.org/l10n/source/
3] http://www.mozilla.org/cvs-ssh-faq.html#s2
4] http://www.mozilla.org/hacking/form.html
Comment 2 Robert Kaiser 2005-07-30 04:08:05 PDT
1) It would be better to file a new bug than to morph this one
2) For a CVS request, it's in the wrong component
3) Please _never_ add comments you don't understand. "sshkey" and "voucher" in
the Status Whiteboard are only to be set if a ssh key is attached and someone
voched for you.
Comment 3 Chinedu Uchechukwu 2005-09-06 04:58:25 PDT
Brief Report:
The localization effort is still going on. However, the effort now is
concentrated on FIRST building an Igbo language IT-Dictionary which shall serve
the purpose of further localization efforts, including Mozilla. This is to make
sure that there is some uniformity in the softwares that shall be loclized. 

While a lot of work is going on in the background, the front for the
IT-Dictionary is gradually being built at: www.igboloc.org

For this reason, there might be a slight delay in getting the Igbo loclized 
Mozilla ready. 
Chinedu...
Comment 4 Gervase Markham [:gerv] 2007-09-19 02:23:37 PDT
On behalf of the Mozilla Project, I'd like to apologise for the delay in processing this request. We very much appreciate offers of help in localization.

If anyone reading this is still interested in helping to translate one or more Mozilla products into the language that this bug is about, please add a new comment to this bug to confirm your interest, saying again which products you would like to localize e.g., Firefox, Thunderbird. We will then make the necessary arrangements.
Comment 5 Chinedu Uchechukwu 2007-09-19 04:05:31 PDT
Hello Gervase,
We now want to start with Firefox; thereafter, 
we can move on to Thunderbird and others.

Looking forward to reading from you.
-Chinedu Uchechukwu
Comment 6 Gervase Markham [:gerv] 2007-09-24 14:41:20 PDT
Great :-) You need to read this wiki page:
http://wiki.mozilla.org/L10n:Starting_a_localization

Create yourself a wiki page for your localisation, which registers you as the team for that language. Then, follow the instructions on the wiki to produce a language pack you can distribute through addons.mozilla.org. Once you have reached that stage, we can consider your pack for official status - although I should warn you that this is a separate process with its own complexities. Still, the community will still be able to get your pack from addons.mozilla.org in the meantime.

If you have read carefully and find the documentation isn't good enough in any way, please let us know and we will improve it.

Gerv
Comment 7 Gervase Markham [:gerv] 2008-01-30 10:02:22 PST
Chinedu: how are things going?

Gerv
Comment 8 Seth Bindernagel 2008-08-20 15:41:52 PDT
Chinedu:

Due to the lack of recent activity on this bug, we are going to resolve it as "incomplete".  If you choose to restart translation activity, then no problem at all.  Please notify the l10n-drivers team using the l10n mailing list and file a new bug in Bugzilla.  That bug should indicate that you are interested in translating the upcoming version of Firefox, which is 3.1 right now.

All the best,
SethB

Note You need to log in before you can comment on or make changes to this bug.