Error code -8065 when trying to install on OS X 10.4.2

RESOLVED DUPLICATE of bug 300773

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 300773
13 years ago
13 years ago

People

(Reporter: escoles, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

When dragging thunderbird.app from disk image to Applications folder, alert box
displays citing error code -8065 and action fails to complete. (Appears to be a
Finder error -- window title bar is labeled "Copy".)

Reproducible: Always

Steps to Reproduce:
1. Download from Mozilla.org
2. Mount disk image
3. Drag Thunderbird.app to Applications folder
4. Error message returned; action not completed. 

Actual Results:  
Thunderbird does not install.

Expected Results:  
Thunderbird installs.

Have twice replaced the disk image on theory that original download was
corrupted. All downloads were done with FFox; FFox 1.0.6 image was successfully
downloaded and installed in same session, and Thuderbird can be loaded from the
disk image.

Comment 1

13 years ago
this is because of the case on the first letter of the app name - t. Change your
copy of thunderbird on the hard disk to a lower case and copy it over as usual.
It should work then.
(Reporter)

Comment 2

13 years ago
Workaround seems to work. I installed successfully and haven't noticed any
problems so far. 

Note, though, that all the previous app files had upper-case 'T' filename, so
expect to hear about this until someone changes the filenname in the
distribution disk image.

Comment 3

13 years ago
Related to bug 300773?

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 300773 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.