I can create a new local calendar file, but sunbird don't find the new calendar file.

RESOLVED DUPLICATE of bug 301624

Status

Calendar
Internal Components
--
major
RESOLVED DUPLICATE of bug 301624
13 years ago
13 years ago

People

(Reporter: Michael Jonsson, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050720 Mozilla Sunbird/0.2+

The Sunbird can't find any local calendar files at all.

Reproducible: Always

Steps to Reproduce:
1. Create a new local Calendar.
2. type a name for the Calendar and change the color to blue.
3. "Your Calendar has been created".


Actual Results:  
After that the list in the tab "Calendars" is emty...

Expected Results:  
My new Calendar will be listed in the list in the tab "Calendars".
Do you see anything in the javascript console?
Summary: I can create a new local calendar file, but sunbird don't find the new calendar file. → I can create a new local calendar file, but sunbird don't find the new calendar file.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Do you see anything in the javascript console?

Yes, here is the error.
Error: m has no properties
Source File: chrome://calendar/content/calendarUtils.js
Line: 181

(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Do you see anything in the javascript console?

here is more error,
No chrome package registered for chrome://communicator/content/contentAreaUtils.js .
No chrome package registered for chrome://communicator/content/utilityOverlay.js .

Error: Components.classes['@mozilla.org/rdf/datasource;1?name=charset-menu'] has
no properties
Source File: chrome://global/content/charsetOverlay.js
Line: 211
(In reply to comment #2)
> Error: m has no properties
> Source File: chrome://calendar/content/calendarUtils.js
> Line: 181

That is bug 301624. But that bug says the calendar does show up, so not sure if
it is the same bug.

Comment 5

13 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050806 Mozilla
Sunbird/0.2+

I can confirm that it didn't work on the 20th of july build though (downloaded
it and reproduced), so I guess it's been fixed.

Comment 6

13 years ago
Duping against bug 301624 because of the 'm has no properties error'.  Reporter,
this should be fixed in current nightlies.  If you are still experiencing it,
you may re-open.

*** This bug has been marked as a duplicate of 301624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.