Closed Bug 30159 Opened 20 years ago Closed 20 years ago

My sidebar customization - text goes outside of box

Categories

(SeaMonkey :: General, defect, P3)

x86
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 29747

People

(Reporter: chrisg, Assigned: cbegle)

Details

When i select Customize on My Sidebar, the list of panels on the left
side of the dialog extends past the whitespace meant to contain it, overklapping
the "Add" button below it, and leaving [artial characters behind when scrolled.

Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m13
Duplicate of bug #29747
looks like 29747 (which I think is a dupe I haven't found the original yet.)


*** This bug has been marked as a duplicate of 29747 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
yup verifed dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.