If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Date suddenly stopped appearing in message list and message headers

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Norman Wingrove, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Win98 SE
Thunderbird versions 1.0.2 and 1.0.6

On first login this morning (22-7-05), the date was missing from all new
received messages, both in the message list and in the individual message headers. 

I tried rebooting the computer to no avail. Restoring yesterday's Windows
registry also failed to fix the problem.

In case something had become corrupted in Thunderbird 1.0.2, I downloaded and
installed 1.0.6. The problem still exists.

Thunderbird had been working correctly since it was first installed three months
ago until computer close-down last night.


Reproducible: Always

Steps to Reproduce:
1.Start Thunderbird
2.Check message index list
3.Check individual messages

Actual Results:  
No date is shown. Time is displayed where date is expected

Expected Results:  
Show date of received messages

Comment 1

12 years ago
we've always showed the time for messages from today. Tomorrow, today's messages
will be shown with the day of the week.
WFM
Please comment in the bug and reopen if this is still a problem on a current version of Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.