Phantom button next to the throbber

VERIFIED DUPLICATE of bug 297751

Status

()

Firefox
Toolbars and Customization
--
trivial
VERIFIED DUPLICATE of bug 297751
13 years ago
13 years ago

People

(Reporter: littlesanga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

there is a phantom button on the toolbar immediately to the left of the
throbber. You:

* can't see it normally
* can see it when you mouse-over
* can click it, but it doesn't do anything

Reproducible: Always

Steps to Reproduce:
1. move cursor to the appropriate place (immediately to the left of the throbber)
2. see phantom button



Expected Results:  
I guess this phantom button shouldn't be there really. It doesn't look very
professional anyway.
(Reporter)

Comment 1

13 years ago
Created attachment 190122 [details]
screenshot of phantom button

A screenshot to show you what I'm talking about

*** This bug has been marked as a duplicate of 297751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.