Allow drag and drop email to desktop as does Outlook

RESOLVED DUPLICATE of bug 227305

Status

enhancement
RESOLVED DUPLICATE of bug 227305
14 years ago
14 years ago

People

(Reporter: esutton, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I am trying hard to get my users to switch from Outlook to Thunderbird.  One of
my more computer literate users gave this as the reason he would not switch.

Reproducible: Always



Expected Results:  
Behave as does Outlook.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 227305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.