IBM's "Download Director" Applet causes mozilla and firefox address bar to type text backwards.

RESOLVED DUPLICATE of bug 269973

Status

RESOLVED DUPLICATE of bug 269973
13 years ago
13 years ago

People

(Reporter: john.bowers, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716

This affects the latest stable build of Mozilla (Since I couldn't get the
nightly to start) as well as the latest stable build of Firefox (my firefox
agent string is: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10)
Gecko/20050716 Firefox/1.0.6

The bug is: While IBM's download manager applet ("Download Director") is loading
(I haven't found any other applet that will do this, so you'll have to sign up
for a free account, unfortunately, to reproduce this bug) the mozilla and
firefox address bars write text backwards as you type into them. So if you typed
google.com you get moc.elgoog .

Reproducible: Always

Steps to Reproduce:
1. Get an IBM username and password.
2. Follow the URL I gave above.
3. Login.
4. Under the "Rational Application Developer V6.0 Windows Full Evaluation Part 1
- REQUIRED. Contains core installation files - ESD extractor. Multilingual"
heading, click "I Agree" next to the "download using Download Director" option.
5. A new window opens to load the download director, go back to the main window
and type "www.google.com" into the mozilla and/or firefox address bar.
Actual Results:  
The address bar writes "moc.elgoog.www" to istelf. Once the applet finishes
loading, everything works fine again.

Expected Results:  
The address bar should read "www.google.com"
This sounds like a dupe of bug 269973

Comment 2

13 years ago
Feel free to reopen if this is really a different problem.

*** This bug has been marked as a duplicate of 269973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.