Add "Rename" to context menu of Bookmarks Toolbar

VERIFIED DUPLICATE of bug 194923

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED DUPLICATE of bug 194923
13 years ago
13 years ago

People

(Reporter: Ed Sutton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

It would be more intuitive if a "Rename" item was added to the context menu of
the Bookmarks Toolbar.

I realize you can change the toolbar links created by the user from the
Properties dialog.

Thanks for the best browser out there,
-Ed

Reproducible: Always
Seems a duplicate of Bug 194923 to me.

Comment 2

13 years ago
Yep. It's a dupe.

*** This bug has been marked as a duplicate of 194923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.