Programs should ship with CAcert root certificate

VERIFIED DUPLICATE of bug 215243

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 215243
12 years ago
12 years ago

People

(Reporter: Petri T. Koistinen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fi-FI; rv:1.7.10) Gecko/20050720 Firefox/1.0.6 (Debian package 1.0.6-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fi-FI; rv:1.7.10) Gecko/20050720 Firefox/1.0.6 (Debian package 1.0.6-1)

I would like to see root certificate from CAcert.org project included to programs.

Reproducible: Always

*** This bug has been marked as a duplicate of 215243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.