escape to disable caret browsing

RESOLVED DUPLICATE of bug 194937

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 194937
13 years ago
12 years ago

People

(Reporter: mikel, Unassigned)

Tracking

1.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
My vendor has started shipping Firefox with accessibility.browsewithcaret
enabled by default.

It seems like a useful idea, but the F7 keyboard shortcut to disable it is not
obvious enough.

There is also a trend to use combinations of Control, Alt, and Shift for
keyboard accessibility.  Newer keyboards from Microsoft and Logitech override
the default keyboard codes for F-keys, so using F-keys for tasks is becoming
suboptimal.

I quite like the way the Escape key works to disable the type-ahead find bar,
and would like the Escape key to also disable caret browsing.
This will be fixed by bug 194937.

*** This bug has been marked as a duplicate of 194937 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.