Status

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: djsexystar, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716

when i go to send a email it Said that my STM has failed..  when it work
perfectly before i updated it.. 
 so now i cant use the software. 


Reproducible: Always

Comment 1

13 years ago
(In reply to comment #0)
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10)

Is this bug again Thunderbird or Mozilla?  If TB, which version?

> when i go to send a email it Said that my STM has failed..  when it work
> perfectly before i updated it.. 

Updated from what to what?  "STM" or, perhaps, "SMTP"?  I don't know what STM 
might mean in this context.

Are you running a firewall that might be blocking outgoing traffic because the 
program is not identical to the previous version?

Comment 2

13 years ago
Check if your firewall has blocked access (or if you have modified any settings
in your account), this is for sure no Thunderbird bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.