If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bug # 301565 happens again in current build

RESOLVED DUPLICATE of bug 301565

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 301565
12 years ago
12 years ago

People

(Reporter: Steve H., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050722 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050722 SeaMonkey/1.0a

see bug # 301565

Reproducible: Always

Steps to Reproduce:
bug # 301565

Actual Results:  
bug # 301565


Expected Results:  
look normal

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)
-I/usr/X11R6/include

Configure arguments
--enable-application=suite --without-system-jpg --without-system-zlib
--enable-extensions=default,tasks --enable-crypto --disable-auto-deps
--disable-debug --enable-optimize
https://bugzilla.mozilla.org/show_bug.cgi?id=299286#c3 fixed this again, but
it's still bug 301565 to DUP against...

*** This bug has been marked as a duplicate of 301565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.